Strona główna forum
Forum
Elektryka, Elektronika, Audio & Video

[e39] Poziomowanie świateł ksenon - Przestało działać

Elektryka w waszych piątkach czyli wszystko co dotyczy sprzętu grającego, alarmów, nawigacji, TV w samochodzie itp.
Avatar użytkownika
KuKiKaZMaN

Posty: 19
Dołączył(a): 2010-11-24, 19:07
Lokalizacja: Bochnia

[e39] Poziomowanie świateł ksenon - Przestało działać

Postprzez KuKiKaZMaN » 2012-09-18, 20:41

Witam,
W pojeździe BMW E39 523i 10/99r przestało działać poziomowanie świateł (oryginalne ksenony).
Jeżdżę tym samochodem już drugi rok i wcześniej wszystko było OK (po uruchomieniu świateł w ciągu sekundy światła podnosiły się), a teraz tego nie robią - i guzik w nocy widać.

Podczas diagnostyki INPA w module LCR (tym od świateł) - BRAK Errorów
w module LRW2A (poziomowanie świateł) jest tylko jeden błąd: 4 drive left headlights, error frequency: 31, Outside temperature 0.00 degrees C, ERROR PRESENT.

Czyli dlatego że jest błąd temperatury reflektora kierowcy (???) to światła się nie poziomują?
- jeśli tak, to gdzie znajduje się ów czujnik temperatury?

Pozdrawiam i oczekuję na poradę.

Avatar użytkownika
BelX

Posty: 4325
Dołączył(a): 2010-08-25, 08:25
Lokalizacja: Sosangeles

Postprzez BelX » 2012-09-19, 06:56

poszukaj na forum - regulatory

bo prawdopodobnie masz polamane dlatego swiatla "leza" na ziemi

zerknij jeszcze na wahacze od dolu czy nie urwaly sie mocowania od pozimowania - sa dwa - prawy tyl i lewy przod - jezeli dobrze pamietam :) chociaz moze byc odwrotnie :)
A real driver knows exactly what's in his car...

arek20923

Posty: 210
Dołączył(a): 2009-05-03, 20:04
Lokalizacja: Świętochłowice

Postprzez arek20923 » 2012-09-19, 08:25

BelX napisał(a):chociaz moze byc odwrotnie

Jest odwrotnie :)
W touringu są dwa z tyłu jeżeli jest nivo ;)
Zdrowaś turbino, powietrzaś pełna, gaz z Tobą.
Błogosławionaśty między kolektorami i błogosławiony owoc żywota twojego moment.
Święta turbino, matko mocy, módl się za nami wolnymi, teraz i w godzinę braku wachy. AMEN.

Avatar użytkownika
maciekpkow

Posty: 11505
Dołączył(a): 2007-08-21, 20:07
Lokalizacja: Pruszków

Moje BMW: E60 535d M-pak Le Mans blue
http://bmw5er.pl/viewtopic.php?f=36&t=44915
http://bmw5er.pl/viewtopic.php?f=23&t=35290
BYŁA 540: http://bmw5er.pl/viewtopic.php?f=33&t=10983

Postprzez maciekpkow » 2012-09-19, 08:34

Czujniki poziomowania swiateł sa po prawej stronie auta, z przodu i z tyłu, od nivo są inne czujniki a z przodu z lewej i z tyłu z prawej są czujniki ale zuzycia klockow hamulcowych
Zdrowaś muzo, bitów pełna, bas jest z Tobą;
błogosławionaś ty między gatunkami i błogosławiony owoc żywota twojego,
DJ. Święta Techniawo, Matko Rave'u, graj nade nami głuchymi,
teraz i w godzinę chill-outu naszego.
Obrazek

Avatar użytkownika
KuKiKaZMaN

Posty: 19
Dołączył(a): 2010-11-24, 19:07
Lokalizacja: Bochnia

Postprzez KuKiKaZMaN » 2012-09-19, 09:23

Witam, dzięki za wszystkie porady.
Czujniki poziomowania u mnie są tak jak napisano - prawy przód i prawy tył (na wahaczach)
ruszałem je, wypiąłem kostki, użyłem magiczne WD-40, ale brak efektów.
Na dodatek, przy odpiętym czujniku (poziomowania) to ksenony w ogóle się nie uruchamiają.

w INPIE (chyba) znalazłem sekcje wpisywania wartości poziomu lamp, (max 250, min 0) - tak jest fabrycznie, zmieniałem te parametry - lecz brak jakiegokolwiek efektu.

Poruszałem tę czarną gumę z tyłu lampy - no faktycznie jest trochę luzu.
Tylko czy to nie dziwne że jednego dnia wszystko działało, a na drugi dzień rano już się lampy nie podniosły (ani lewa, ani prawa)

Kiedyś - jakiś czas temu podczas robienia totalnej diagnostyki, z tego co pamiętam to po wybraniu podzespoły diagnozowanego - (w tym przypadku poziomowania lamp) on się uruchamiał, i lampy same się unosiły, a teraz przy wybraniu tego podzespołu do diagnozy, lampy się włączają, ale nie podnoszą.

Regulatory już są zamówione, na jutro powinny być - oczywiście dam znać jak to się skończyło :)

Avatar użytkownika
BelX

Posty: 4325
Dołączył(a): 2010-08-25, 08:25
Lokalizacja: Sosangeles

Postprzez BelX » 2012-09-19, 10:21

w inpie jest test - gdzie odpalaja sie xenony i swiatla chodza gora dol - wiem bo sam czesto to odpalam jak juz podpinam kompa

jak zaliczyles wieksza dziure to moglo uwalic wszystkie regulatory naraz..chociaz to malo prawdopodobne...raczej jest problem z polaczeniem do silniczkow........sprawdz czy po odpaleniu swiatel pojawia sie napiecie na kostce do silniczkow....tam pewnie beda wiecej niz dwa piny bo to krokowe silniczki ale napiecie i masa powinno byc podpiete normalnie a sygnal od krokowki bedzie osobnym kablem

stabilizacja dziala przy odpalaniu i uruchamianiu swiatel albo najlepiej na tym tescie z inpy
A real driver knows exactly what's in his car...

Avatar użytkownika
KuKiKaZMaN

Posty: 19
Dołączył(a): 2010-11-24, 19:07
Lokalizacja: Bochnia

Postprzez KuKiKaZMaN » 2012-09-19, 16:51

BelX napisał(a): (...) sprawdz czy po odpaleniu swiatel pojawia sie napiecie na kostce do silniczkow....tam pewnie beda wiecej niz dwa piny bo to krokowe silniczki ale napiecie i masa powinno byc podpiete normalnie a sygnal od krokowki bedzie osobnym kablem (...)


To jest zdanie KLUCZ - otóż okazało się że kostki niby są wpięte, ale te plastikowe zaczepy się ułamały - i to tylko tak wyglądało, w rzeczywistości były wypięte.

Po raz kolejny uświadamiam sobie, że naprawy w BMW polegają na dopinaniu kostek :)
(miałem tak z klimatyzacją, lambdą, czujnikiem cofania i teraz z regulacją lamp)

Pozdrawiam i dziękuję za pomoc!

Avatar użytkownika
MarcinZ

Posty: 5034
Dołączył(a): 2009-07-19, 12:17
Lokalizacja: wiązowna

Moje BMW: E39 523
http://bmw5er.pl/viewtopic.php?f=33&t=9 ... 20#p754120

Re: [e39] Poziomowanie świateł ksenon - Przestało działać

Postprzez MarcinZ » 2013-10-28, 17:33

a ktos dolozyl moze poziomowanie do auta ktore tego nie posiadalo ?

bo mam xenon dokladany juz ze 2 lata ,ostatnio mialem kontol i doczepil sie pies ze niema poziomowania i dowod chcial zabrac ,bo stwierdzil ze i tu smiech w e46 sa inne lampy xenonowe stierdzajac ze moje onie wiadomo co .

A jak domontowac te czujniki poziomowania i gdzie podlaczyc w elektryke ,ma ktos jakas rozpiske czy jak ?
INPA odczyt bledow

szukam glowicy do m52b25

Avatar użytkownika
robert39

Posty: 5074
Dołączył(a): 2008-12-20, 14:15
Lokalizacja: Grajewo

Re: [e39] Poziomowanie świateł ksenon - Przestało działać

Postprzez robert39 » 2013-10-28, 18:39

MarcinZ
nie pisz po pijaku

Avatar użytkownika
MarcinZ

Posty: 5034
Dołączył(a): 2009-07-19, 12:17
Lokalizacja: wiązowna

Moje BMW: E39 523
http://bmw5er.pl/viewtopic.php?f=33&t=9 ... 20#p754120

Re: [e39] Poziomowanie świateł ksenon - Przestało działać

Postprzez MarcinZ » 2013-10-28, 20:04

O co chodzi niemoglem znalezc tematu innego
INPA odczyt bledow

szukam glowicy do m52b25

Avatar użytkownika
AdamM

Imię: Adam
Posty: 8995
Dołączył(a): 2008-12-15, 20:51
Lokalizacja: WZ

Moje BMW: e39 540iA
http://bmw5er.pl/viewtopic.php?f=33&t=16276

Re: [e39] Poziomowanie świateł ksenon - Przestało działać

Postprzez AdamM » 2013-10-28, 20:26

MarcinZ napisał(a):O co chodzi



MarcinZ napisał(a): kontol

MarcinZ napisał(a):niema

MarcinZ napisał(a):stierdzajac

MarcinZ napisał(a):onie

MarcinZ napisał(a):niemoglem


Nie dziw się Robertowi

Avatar użytkownika
MarcinZ

Posty: 5034
Dołączył(a): 2009-07-19, 12:17
Lokalizacja: wiązowna

Moje BMW: E39 523
http://bmw5er.pl/viewtopic.php?f=33&t=9 ... 20#p754120

Re: [e39] Poziomowanie świateł ksenon - Przestało działać

Postprzez MarcinZ » 2013-10-29, 07:59

AdamM napisał(a): MarcinZ napisał(a):O co chodzi




MarcinZ napisał(a): kontol


MarcinZ napisał(a):niema


MarcinZ napisał(a):stierdzajac


MarcinZ napisał(a):onie


MarcinZ napisał(a):niemoglem
przepraszam ,z telefonu pisane i maly ekran ,dlatego .
INPA odczyt bledow

szukam glowicy do m52b25


Powrót do strony głównej

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników